ThemeRepublic

Premium Joomla Templates

  • Categories
    Categories
    View categories that are created for the site and filter discussions by categories.
zulwasaya on Tuesday, May 08 2012, 04:57 AM

Error message when editing template parameters

0
Hello there, Can you help me with the following error I get when I try to edit the template?

JFolder: :files: Path is not a folder. Path: /home/digis203/public_html/templates/tr_neutrino/images/backgrounds/

and I do not have any options in the Background field only -Use Default-
Resolved
The discussion has been resolved.
       
  • Replied by zahir on Tuesday, May 08 2012, 11:12 AM · Hide · #1
    Hi zulwasaya,

    The error sounds like your template's background images are missing. Did you do a manual installation or regular install using the joomla installer?
    If this is a new site, then try un-installing the template and then re-installing it. Alternatively, you could manually copy the background folder that is in the template zip file over to your sites's template images folder. Let me know if you need assistance with this.
  •  
  • Replied by zulwasaya on Thursday, May 10 2012, 02:25 AM · Hide · #2
    Hi Zahir,

    I paid through Paypal and was sent the link via email. I downloaded a zipped file
    UNZIP-neutrino-v1.1 and unzipped this file to produce a folder in which I found another zipped file
    NeutrinoPro.j2.5-v1.1
    I used this file to do a regular install using the Extension Manager Install.
    I uninstalled and reinstalled but still the same error message. Looking at the zip file I do not see any
    \images\background folder. Is it missing from the zip file?
    Thank you and please let me know the next step.
  •  
  • Replied by zahir on Thursday, May 10 2012, 10:48 AM · Hide · #3
    Hi Zulwasaya,

    I think I know where the problem may lie - in which case there will be a minor update released later today which you will be able to download to fix this problem.
    I will also post here once done.
  •  
  • Replied by mahfude on Thursday, May 10 2012, 05:39 PM · Hide · #4
    same problem like zulwasaya. Try to do like what your suggestion but still problem....
  •  
  • Replied by zahir on Thursday, May 10 2012, 06:51 PM · Hide · #5
    Im really sorry for the inconvenience! I've updated the template with a fix for this and another little fix for the featured items display. You may download it by clicking on your order link (you should both receive the link in your mail soon as well).

    Hope that helps!
  •  
  •  
    Replied by zulwasaya on Friday, May 11 2012, 04:00 AM · Hide · #6
    Thank you Zahir, it works fine now.
Your Response
Please login first in order for you to submit comments

Recent Themes

The Joomla!™ name is used under a limited license from Open Source Matters in the United Statesand other countries.
ThemeRepublic.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.